Welcome to Spybot - Search & Destroy

ようこそ Spybot - Search & Destroy へ

SpyBot - Search & Destroy
フリーウェア、 (c)'2000-2002 Patrick Michael Kolla

SpyBot - Search & Destroy は、貴方のハードディスクに含まれた異なる種類のインターネット上の脅威である - スパイ- と アドウェア、 キーロガー そして貴方の 使用履歴 （たとえば貴方のブラウザのページ履歴）等を検索します。 Spybot-S&D は更に幾つかの システムの問題点を修正できます。

Spybot-S&D は、更に セキュア シュレッダー のような幾つかのツールを提供します。

ライセンス
なぜ、フリーウェアなのか？その答えは単純です。プログラムを買うと何が得られますか？ 多くの物、又はゼロ、すなわち全て。もしそれらが芸術として配布されれば、私は その代価を払う事を理解するでしょう
しかし、その主なゴールがお金（料金または広告による）を得ることである場合、私は好きではありません！
そのため、このプログラムは無料です。しかし、あなたが、それを気に入って、あなたを助けたならば、私は一つの事を、あなたにお願いします。あなたの神（あるいは信じるもの全て）に私のための祈願と言い、私に幸運を祈ってください。

必要なソフト- と ハードウェア
貴方は、確実に 32bit Windowsを必要とします。 Windows 95, 98, ME, NT, 2000 又は XP 等。 そして 2メガ バイトのフリーディスク スペースを必要とします。

使用法方
プログラムをスタートするには まず、解凍したアーカイブから、任意のフォルダに中身 全てを置いて、SpybotSD.exe をダブルクリックします。Spybot-Search&Destroy を一番最初に使い始める時は、デスクトップ アイコンを作成するか？スタートメニューアイテムに登録するか？を質問されます。

その後、プログラムは起動します！

更に情報が必要な場合は、 検索 についてを読んで下さい。


Product information

スパイ 情報

このセクションでは、Spybot-S&Dがターゲットとしている問題に関してより多くの情報を見つける事ができます。 貴方が結果リストから来た場合は、すでに貴方の知りたい問題箇所が選択されているかも知れません。そうでない場合は、プル ダウンリストを使って知りたい問題箇所を選択する事が出来ます。

示された情報はURLを含んでいます。しかし、これらのURLのうちの幾つかが直接(ActiveX)ダウンロードを始めるかも知れない為に、標準のダブルクリックの使用では、それらを開くことができません。代わりに、スパイウェア情報フィールド上で右クリックする事で、訪れたいURLを訪問する事が出来ます。貴方のブラウザの設定が安全な事を確認した上で訪れたいURLを選択して下さい。

更に、TOPの｢検索から除外する｣のチェックボックスをチェックする事で、更なる検索から任意のプロダクトを除外する事が出来ます。（これは、除外 セクション中のプロダクトをチェックするのと同じ事です）。

ツールバー中の情報 & ライセンス セクションから左側のスパイウェア情報 を選ぶことにより、プロダクト（スパイ）情報を見つける事ができます。


About spyware

スパイウェア について

スパイウェアとは何か？簡単に言うと、スパイウェアは、貴方が全く知らないインターネット中のある場所へ貴方ののコンピュータから個人的に身元確認可能な情報を送信します。

スパイウェアは、ほとんどの場合 それ単体でインストールされるプロダクトでは有りません。しかしソフトに付属してインストールされます。その時スパイウェアのインストールは無効にする事が選択 出来るかも知れませんし、出来ないかも知れません。ほとんどの場合、使用許諾契約書にはプライバシーの問題に関する数行の説明が何処かに記載されています。しかし、ほとんどユーザーは完全に 使用許諾契約書を読まないので、スパイウェアがインストールされてしまった事を知りません。

それほど恐ろしく無いのはアドウェアです。アドウェアはスパイウェアに似ていますが、個人的に身元確認可能な情報を送信しません。あるいは、少なくとも情報を収集するコレクターは情報を売らないと約束しています。その代り、使用情報の統計は集められます。

両方が単独の目的のために貴方をモニターするので、アドウェアは多くの場合スパイウェアの効率を上げます。貴方に送り届けられる広告は、貴方の習慣に合わせたものに仕立てられます。

その他に検知されるスパイウェアのカテゴリには、トラッキング（追跡）クッキーがあります。クッキーは至る所で使用されます。役に立つ場所で、又は、それほど役に立たない場所で。広告会社はしばしばクッキーをセットします。ブラウザーが、それらのバーナを読み込む場合は常に。それらのクッキーがグローバル・ユニークIDを含んでいる場合は、その会社は、それらの広告を含んでいる貴方が訪れた全てのサイトに関する通知を得る事ができます。


About system internals

システム内部に関して

Windowsは、レジストリに多くの情報を含んでいます。それは、シマンテック システム ワークスのような良い商用プログラムで整合性をチェックする事ができます。しかし、それらのプログラムでカバー出来ない小さな物が有ります。ここには、SpyBot-S&Dが検索するものが有ります：

  • ヘルプファイルが無い - レジストリは、幾つかのヘルプ ファイルの場所に関する情報を含んでいます。ディレクトリへのそれらの情報が、正しくない場合は、SpyBot-S&D は それを伝えて修正する事を可能にします。

  • 共有DLLが無い - レジストリは、DLLが何処にあるか？どれだけのプログラムが使用しているか？のダイナミック リンク ライブラリのリストを含んでいます。SpyBot-S&Dは、その場所がすべて正確かどうかチェックし、そうでなければ、修正する事を可能にします。

  • アプリケーション パス - いくつかのアプリケーション（ほとんどは、ファイル拡張に登録されます）はレジストリに登録されます。 それらが、もはや現存しないプログラムファイルを指している場合、SpyBot-S&Dはそれらのパスを変更するか、あるいは それらのエントリを削除する事が出来ます。

  • 誤りのアンインストール情報 - アンインストール機能を持っている全てのプログラムは、自分自身のアンインストール に関する情報をレジストリに登録します。それらの情報が正しくない場合は、例えば、アンインストール プログラムがTempディレクトリ内に位置してしまった場合（愚かな多くのプログラムが存在します！）SpyBot-S&Dはそれ伝えます（将来のバージョンのでは修正を可能にします）。

  • デスクトップのリンクが壊れている - デスクトップ上のリンクの内に、もはや現存しないファイルへのリンクが存在する場合、Spybot-S&Dは貴方に伝えて、貴方が別のファイルへのリンクを指定するか、それを削除することを可能にします。

警告： この項目への変更が貴方のシステムを悪くする事が有るかも知れません！その設定が実際に問題が有るかどうか判断できない場合は、それを変更しない事が無難です！特にマイクロソフト オフィス 間違ったディレクトリを指示する幾つかのレジストリ エントリ、及び存在しないヘルプ ファイルへの指定さえ行っています。私は一番目の選択である変更は行うでしょう。しかし二番めの選択である削除は行いません。なぜならば、それらは、インストールされたファイルの「一番 最初にインストールされた場所」の情報を示します。


About usage tracks

使用履歴について

使用履歴は、貴方のシステム上での貴方の行動の指紋です。ブラウザでページを訪れるか、何かのファイルを開いた時の情報はWindowsの内部の深層部に格納されます。ほとんどの場合、それは非常に有用です。再びそのファイルを開く時は、全体のファイル名をタイプするか、あるいは再び全体のディレクトリ構造を読み込む代わりに リストからそれを選ぶ事が出来ます。

しかし、ある場合には、スパイウェアとインターネット上の攻撃者が、その情報を使用する恐れも有るので、貴方は活動内容を隠したいと思うかもしれません。Spybot-Search&Destroyは、あなたのシステム上の最も重要で最も一般的なトラックの内の幾つかを撤去することができます。


Setting the basic options

設定の基本的なオプション

重要な設定は全て このセクション中のツリーにリストされます。下記の項目はツリーのメイン カテゴリによって分類されます。

インストール

このセクションは貴方のデスクトップ アイコンおよびスタート メニューの項目の 追加/削除 が行えます。

Spybot-S&D 設定

このオプションは、見る事で理解可能でしょう。

オートメーション

Spybot-S&Dには、システム スタートおよびプログラム スタートで2種類のオートメーション設定があります。Windowsを開始時、プログラム開始するか？更新を自動的にチェックするか？をセット出来ます。あるいは指定された遅延の為に、システム スタート中の検索を又は、他のプログラム(スキャナ)が終了するまで遅らせる事が出来ます。

ログファイル設定

日付と時間をファイルに書き込むか？ログファイルを追加するか上書するか？を設定する事が出来ます。

ルック & フィール

SpybotS&Dの外観に関する少数の詳細を変更する事が出来ます。オプションを試して好みな物を選択して下さい。

バグ レポート

もしも、解決策の無い問題点が有った場合には、PepiMK Softwareにバグレポートを送る事が出来ます。このセクションはどのようにメールを扱わなければ成らないかに関係しています。少なくともバグレポートにシステム情報と検索結果を含めるかを選択するべきです（送信の前にプレビューする事が出来ます）。さらに、PepiMK Softwareに送信する物と同じメールを受け取りたければ、あなた自身のもとへコピー(これをするためにSMTP設定を変更する必要があります。 バグレポート ヘルプ を参照してください）を送る事が出来ます。

左側のツールバー中の 設定 セクションから 設定 を選ぶことにより、主なセッティングを見つける事が出来ます。


Choosing the interface language

インタフェース言語を選ぶ

Spybot-S&Dは言語リソースに外部ファイルを使用します。したがって、誰でも、母国語用の言語ファイルを書く事ができます。貴方が翻訳を行いたいと思った場合は、 PepiMK Softwareに連絡をとって下さい。その行為によって、お金を得ることは出来ませんが、永遠に名前が残ります。 ;) （註釈：ウィンク）

デフォルトで、利用可能な言語は全てリスト中で表示されます。しかし、ディスプレイから言語を取り除きたければ（又は再びその後加える時）、リストのコンテキストメニューを使用して行う事が出来ます。

左側のツールバー中の設定のセクションから言語を選ぶことにより、言語の設定を見つける事が出来ます。


Choosing what to scan (file sets)

何を検索するか選択する (ファイル設定)

Spybot-S&D は、より柔軟に対応する為に includeファイルに含まれるコンセプトを使用します。includeファイルは、それぞれの問題点をSpybot-S&Dが検知し修正する事が出来る様にする為の、幾つかの記述を含んでいるファイルです。

このファイルはカテゴリによって分類されます。したがって、あなたが検索中にターゲットとしたい物を選択する事が出来ます。

基本的なカテゴリはスパイウェア - そしてアドウェア、システムの問題点 及び使用履歴 です。各カテゴリは、それらが何を行うかが書かれた短い記述、ファイルの数、チェックされるレジストリ エントリ及びディレクトリを確認する事が出来ます。

次回の検索時に使うincludeファイルの選択は、それらの隣のチェック ボックスにチックを入れる事で、行う事が出来ます。

イタリック体の文字でincludeファイルが表示されている場合は、それは、PepiMK Softwareが考案した物では有りません。このincludeファイルのフォーマットは公式な物で、誰がincludeファイルを書いても構いません。しかし、includeファイルは貴方のシステムに多くの危害を加える事が可能です。 そしてPepiMK Softwareは、外部で作成されたincludeファイルを保証する事は出来ません。したがって、それがPepiMK Softwareが作成した物では無い場合は、必ず実際にファイルを使用するか どうか尋ねられます。

左側のツールバー中の設定 セクションから ファイルセット を選ぶことにより、ファイル設定 を見つける事が出来ます。


Choosing what not to scan (excludes)

何を検索しないかを選択する (除外)

ここには、重要な異なる種類の除外に関するセクションがあります：

プロダクト除外

このセクションは、内部に定義されたプロダクトを全てリストします。そして外部の含まれたファイルもリストします。完全にプロダクトを除外したい場合、
あるいは、再び元に戻す場合、このセクションからファイルを選びます。そして、プロダクトの前のチェックボックスで有効/無効を切り替えて下さい。

クッキー 除外

クッキーは使用履歴です。しかし、幾つかの有用なクッキーを維持したいと思うかもしれません。このセクションは、貴方が さらなる検索からそれらを除外することを可能にして、現在の貴方のシステム上のクッキーを全てリストします。
（Internet Explorer及びNetscape Navigatorのクッキーだけがサポートされます。 Operaのクッキーは削除する事のみ可能です。）

拡張子 除外

これは一般的なWindows ファイルオープン ダイアログに関係しています。それは、記録され分類されたファイルの拡張子リストを開きます（そして保存します）。例えばWinWordファイルを削除したくなければ、このセクションの中で拡張子.docを選択する事で除外する事が出来ます。

単一除外

プロダクト全てを完全に除外したくない場合は、結果リストから単一のファイルかレジストリだけ選択する事が出来ます。これらは、ここでリストされます。ここで再び除外リストからそれらを取り除く事も出来ます。

これらのセクション中のリストは全て、拡張選択オプションを備えたコンテキストメニューを持っています。

左側のツールバー中の除外セクションからカテゴリーを選ぶことにより、除外のセッティングを見つける事が出来ます。


Setting the download directories

ダウンロード ディレクトリ 設定

幾つかの検索は、SpybotS&Dによって問題が有るとして検知されるインストーラーファイルをターゲットとします。ユーザーがリストに入力したディレクトリにインストーラをダウンロードした場合は、検索の際に検索される対象となります。

エクスプローラーウィンドからドラッグ＆ドロップでディレクトリを追加するか、あるいは、リストのコンテキストメニューから、ディレクトリを追加/削除する事が出来ます。

左側のツールバー中の設定 セクションからディレクトリ を選ぶ事ことにより、ダウンロード ディレクトリ セッティングを見つける事が出来ます。


Choosing a skin

スキンの選択

Spybot-Search&Destroyは、個人のニーズにプログラム色を適合させるために基礎的なスキンのコンセプトをサポートします。

スキン セクションは、あなたに利用可能なスキンのリストを表示します。それをテストする為に1つ選択して下さい。テスト(とてもシンプル)は、ページの左下に幾つかのリスト及び情報と共に表示されます。

気に入ったスキンが有れば有効 のボタンを押して下さい。

左側のツールバー中の設定 セクションからスキン を選択する事により、スキンのセッティングを見つける事が出来ます。


Scanning your system

貴方のシステムを検索する

一度、Spybot-Search&Destroy を起動した事が有れば、直ちに検索を始める事が出来ます。

プログラムを起動した後、直ぐに検索スクリーンが表示されます。もしも表示されていなければ、左側のツールバーのSearch & Destroyを押して、Spybot-S&D セクションへ移動して下さい。

検索スクリーンは、最も重要なオプション（ツールバーは、トップ又はボトム位置に移動させる事が出来ます）を備えたツールバーを含んでいます。検索を始める：全て検索 のボタンを押し下さい。

ウィンドの下のステータスバーによって検索の進行状態を把握する事が出来ます（右端のセクションは、検索完了までの残り時間の予想を表示）。そして、検索停止 （検索が終了すると検索停止 ボタンは押せない状態になります）ボタンを押すことにより、どの時点でも検索を停止させる事が出来ます。

もし検索で何かを発見した場合は、リストに表示します。三種類の基本的な結果があります。：

  • 赤いエントリは、セキュリティ又はプライバシーの問題であり対策を必要とするスパイウェア の問題点を示します。これは問題点を修正する事が推奨される為に、予め自動的に選択される 唯一の問題点の種類です。

  • 黒いエントリはシステム内部 の問題点です。それらが何を意味するか貴方が知らなければ、私は貴方に示唆します。貴方自身で解決するか、サポートフォーラムを訪れて下さい。

  • 緑のエントリは使用履歴を示します。それらを削除しても問題は有りません。

ほとんどの問題点については、より多くの情報が利用可能です。貴方がリスト中の問題点を選択すれば このプロダクトの記述 ボタンは、ほとんどの場合 利用可能です。発見した物がどんな種類の物かを知るために、それを押してください。

チックボックスにチェックを入れるか、全ての問題箇所を選択 ボタンを押すことで、今、解決したい問題点を選択する事が出来ます。また、コンテキストメニュー（問題箇所の上で右クリック）を表示させれば、より多くの選択オプションが利用可能です。コンテキストメニューは、更に、更なる検索走査から単一の問題点か全体のプロダクトを除外する事を可能にします（後で除外セクションで除外に関する設定を変更する事も出来ます） 。

貴方のコンピーターから削除したい問題点を選択した後、問題箇所を修正 のボタンを押して下さい。下部のステータスバーで進行状態を把握する事が出来ます。

もしも、問題点が修正されない場合は（何故ならば、例えば それらは現在ロード中で、終了する事が出来ない）、Spybot-S&D は次回のシステム スタート起動する事を要求します。従って再び検索と修正を行う事が出来ます。

万一、望んだより多くのスパイウェアを削除した事に後で気付いた場合には、常にリカバリー のセクションから それらを修復する事が可能です。

さらに、特別な ファイル設定 の選択および幾つか設定 の変更により検索オプションを微調整する事が出来ます。


Recovery

リカバリー

リカバリーセクションは、左側のツールバー中のSpybot-S&D セクションから リカバリーを選択することにより利用可能です。

このセクションは更に移動可能なツールバーに類似した物を一つ Search & Destroy セクションに持っています。

もし貴方が過去に幾つかのスパイウェアに関する問題点を解決したならば、このリストは それを表示します。ここで、1つ以上の問題点（拡張選択オプション用のコンテキストメニューを参照）がある場合は、それらを回復するか、貴方のシステムから、永久に除去かの どちらかを選択する事が出来ます。


Updating

アップデート

大きなダウンロードの回避、そしてより多くの柔軟性のために、ほとんどの検索情報はincludeファイルの内部に有ります。

またファイルは、新しいヘルプファイルも含んでいます。新しい言語、最新の記述なども統合更新機能を使用してダウンロードすることができます。

もちろん、プログラムを更新する為には、インターネットに接続している状態を必要とします。

その後に、アップデータの検索 ボタンをクリックする事が出来ます。
それは、 PepiMK Software サーバから利用可能な更新のリストをダウンロードし、システムに既にインストールされたファイルと比較します。
新しいファイルは、リスト（ここで それらを選択することができ、アップデータをDownload ボタンを後で押す事でダウンロードできる）中で示されます。
ダウンロード中に、ダウンロードの完了したファイルは緑のチェックマークで示されます。

更新についての最新情報が読みたい場合は、最新情報 ボタンを押すか、あるいはサポートフォーラムを訪れてください。

左側のツールバー中のオンライン セクションからアップデート を選ぶ事により、アップデート機能を見つける事が出来ます。


Reporting a bug

バグの報告

最初に、より新しいバージョンをチェックし、FAQを読み、サポートフォーラムを訪れてください。最後の手段としてのみバグ レポートを使用するべきです。

サポートされていない問題点を解決する場合、バグ レポートを書いて下さい。一番最初にバグレポートを書く場合はメール セッティングを設定する必要があります。メール設定 のボタンを選択して、貴方の環境に合わせてそれらを変更して下さい。ポップアップするダイアログは、貴方が必要なデータを全てセットすることを可能にます。Outlook 又はOutlook Express 使用している場合は設定を読み込む事が出来ます。その際は、パスワードを入力しなければなりません。

メールの設定が正確ならば、次へ のボタンを押して下さい。新しいセクションはポップアップで表示されます。貴方がバグ報告を書き、自動的に作成された報告書をプレビューし、メールに追加されるファイルを加えることを可能にます。すべてが正確であることを確認したならば、メールを送信 ボタンを押して下さい。

メール設定 中で更にバグレポートに関するオプションを見つける事ができます。

左側のツールバー中のオンライン セクションからバグレポート を選ぶことにより、バグ レポート機能を見つける事が出来ます。


Opting out

情報共有 拒否

もしも、貴方が過去に偶然、幾つか広告サービスを申し込んでしまった場合、貴方はどうやって広告サービスに対し情報共有 拒否（広告の停止の要求）をするか判らないかも知れません。貴方は幸運かも知れない 何故ならば ここに広告サービスのリストがあります。ウェブサイトを訪れるかあるいは、情報共有 拒否を発送するためにアドレスをダブルクリックして下さい(正面のアイコンによってウェブサイトとメールアドレスを識別する事が出来ます）。

左側のツールバーのオンラインセクションから情報共有 拒否 を選ぶ事で、情報共有 拒否リストを見つける事が出来ます。


Secure shredder tool

セキュア シュレッダーツール

セキュア シュレッダーは、ファイルを最終的に削除するツールです。削除したファイルが修復される可能性は有りません。

削除は簡単です。エクスプローラのリストから、何かのファイルをドラッグ＆ドロップ（あるいはコンテキスト メニューのリストから追加）して、断片の数を選択して、破砕！ をクリックします。

使用履歴のファイルの削除は、このツールを使用して破砕されます。断片数は、5パスを使用します。

初期設定の5つの断片は、ハードウェア回復さえ不可能にする あらかじめ定義されたビットパターンを使用しています。それ以上のパスは、ランダム ビット パターンを使用します。それは数バイト置きに変更を行っています。
ご注意下さい：貴方のハードディスクのヘッドは同じ時、同じ場所のトラックに100,00%当たる事は無いので、1パスでは、ファイルを寸断するのには十分では有りません。そこには、少数のμm程の小さな差が生じます。これは、プロにより上書されたデータの復元を可能にしてしまいます。それが、なぜ複数の断片が必要なのか、なぜ異なるパターンを使用しなければならないのか、の理由です。

警告：このツールは、再びそれらを復元する事が出来ないようにファイルを削除するよう設計されています！使用する場合は、その事に注意してください！

但し書き：私は、このツールがファイルを最終的に寸断する為に最善を尽くし、全てを与えました。しかし、私はファイルが復元の方法も無く完全に消滅すると言う保証はする事が出来ません。

左側のツールバー中のTools セクションからセキュア シュレッダー を選ぶことにより、セキュア シュレッダーツールを見つける事が出来ます。


Dump trash tool

ダンプ トラッシュ ツール

Spybot-S&Dの幾つかの より古いバージョンは、残念な事に存在をチェックするだけの筈のレジストリ キーを作成してしまいました。もしSpybot-S&D 0.9～0.94を使用した事があるならば、このツールを実行して下さい。

最初にキーを検索 ボタンを押します。これは長い時間を必要としますが、偶然に作成されたキーを全てリストします。その後、キーを削除 を選択する事により、それらを削除する事が出来ます。空（未使用）のキーだけがリストされます。したがって、過去に偶然に作成されたキーのみですので、心配する必要は有りません。しかし、このツールを使用する事により、リストされているキーは削除されます。

再び、より古いバージョン（0.9～0.94）のSpybot-S&Dを起動（起動するべきでは有りません）しない限りは、このツールは一度だけ使用すれば、その後 使用する必要は有りません。

左側のツールバー中のTools セクションからダンプ トラッシュ を選ぶことにより、ダンプ トラッシュ ツールを見つける事が出来ます。